Aller au contenu

En poursuivant votre visite sur Tradzone, vous acceptez l’utilisation de cookies. En savoir plus Continuer
  • Se connecter avec Agenda Trad      Connexion   
  • Créer un compte
  •  

Infos

En cas de problème avec le mail de validation lors de l'inscription, vous pouvez nous contacter via le formulaire de contact

Photo

Aide informatique


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 05 mai 2019 - 12:09

Bonjour,

 

Parmi vous je suis sûr qu'il y a un ou une geek qui aura la réponse a mon soucis.....

Mozilla est mon navigateur. Jusqu'à hier j'avais Adblock pour les pub, mais depuis une mise à jour automatique, abblock a été viré (obsolète). Je ne peux pas recharger un nouvel adblock ou autre j'ai un message <<Échec du téléchargement. Veuillez vérifier votre connexion.>> alors que ma connecxion est active.

Bien sûr, j'ai cherché sur la toile, mais pas trouver.....Alors?

 

Merci.

 

(rémunération : une bière à Ars...)



#2 + Partager saladzézé

saladzézé
  • Tradzonard(e)
  • PipPipPipPipPip
  • 726 messages
  • Localisation: Bertagne
  • Groupe(s):http://www.tamm-kreiz.bzh/groupe/7132/OLetPAT
  • Instrument(s):Diato

Posté 05 mai 2019 - 18:26

Comme on dit en Bretagne Adblock, Jean Floc'h !....

 

Désolé de ne pouvoir aider, mais je suis une brêle en informatique 



#3 + Partager buescher 27

buescher 27
  • Adhérent(e)
  • PipPipPipPip
  • 339 messages

Posté 05 mai 2019 - 18:33

Tu peux toujours faire une remise à niveau de windows avec retour en arrière à la dernière mise à jour. J'ai eu un souci avec mozilla il y a quelques semaines et je m'en suis sorti comme çà.



#4 + Partager Elfi

Elfi
  • Tradzonard(e)
  • PipPipPipPipPipPipPip
  • 2 408 messages

Posté 05 mai 2019 - 20:04

bonsoir
la dernière mise à jour de Firefox a rendu plusieurs extensions inopérantes, pas seulement AdBlock
pour l'instant et en attendant une version compatible d'AdBlock la seule solution AmA c'est de revenir à l'ancienne version de Firefox et de désactiver la mise à jour automatique

#5 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 05 mai 2019 - 21:11

Merci pour vos réponses.

Elfi, en cherchant comment revenir à une version précédente, j'ai lu çà....

https://support.mozi...version-firefox

 

Bah...??? du coup, je crois que je vais devoir supporter quelques pubs en attendant une version compatible d'AdBlock....


  • Elfi aime ça

#6 + Partager -Y-

-Y-
  • Developpeur
  • PipPipPipPipPipPip
  • 1 465 messages
  • Localisation: Avignon
  • Activité(s):Chercheur
  • Groupe(s):Planchée, les frères Bazouges, Isidore et les sans-soucis
  • Instrument(s):Accordéon

Posté 05 mai 2019 - 22:30

Tu as essayé uBlock origin ? C'est un autre bloqueur de pubs qui marchera ptet ?



#7 + Partager Elfi

Elfi
  • Tradzonard(e)
  • PipPipPipPipPipPipPip
  • 2 408 messages

Posté 05 mai 2019 - 22:41

il va falloir un peu de patience

 

https://www.numerama...enorme-bug.html



#8 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 06 mai 2019 - 08:36

-Y-

uBlock origin, marche pas non plus.

 

Elfi

Merci pour ce lien, lire les commentaires très instructifs.

 

Ma solution....Hé bin... je migre vers chrome qui est déjà installé sur ma machine....J'ai récupéré sur Chrome le bookmark de FireFox...nickel...

Firefox est vraiment fatigué.....un autre pb que j'avais, sur notre journal local (un torche cul mais bon....) la flèche "reculer d'une page" ne fonctionne pas. Je pensais que çà provenait du site, que nenni, pas pantoute ! çà marche avec Chrome.

Affaire classée. Merci pour votre participation.


Modifié par Arcajack, 06 mai 2019 - 08:38.


#9 + Partager -Y-

-Y-
  • Developpeur
  • PipPipPipPipPipPip
  • 1 465 messages
  • Localisation: Avignon
  • Activité(s):Chercheur
  • Groupe(s):Planchée, les frères Bazouges, Isidore et les sans-soucis
  • Instrument(s):Accordéon

Posté 06 mai 2019 - 09:11

C'est vraiment dommage cette histoire de bug de Firefox. Tous les autres navigateurs sont basés sur celui de Google, qui n'avait vraiment pas besoin de renforcer sa position déjà quasi-hégémonique. Ça rappelle les mauvais souvenirs du web des années 90 où Microsoft dictait sa loi.

Personnellement je trouve pas que Firefox soit fatigué, les dernière version (Quantum) ont bien dépoussiéré l'affaire.


  • Sizvix aime ça

#10 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 06 mai 2019 - 09:53

Oui certes, mais ma migration vers Chrome n'est pas définitive.
Il faut reconnaitre que Google et consort, çà marche, c'est fait pour la goujonaille dont je fais parti.
Les systèmes dissidents, open source etc...oui mais il faut vraiment mettre les mains dans le cambouis. Je joue avec le simulateur de vol open source Flightgear, j'ai quelques sueurs à faire fonctionner cette usine à gaz (plus qu'en vole réel, les suées...lol)
 

Et puis....si Gogole m'espionne, y doit se faire chier avec moi, ma vie n'est pas trépidante :hihi:

11.gif


Modifié par Arcajack, 06 mai 2019 - 09:55.


#11 + Partager -Y-

-Y-
  • Developpeur
  • PipPipPipPipPipPip
  • 1 465 messages
  • Localisation: Avignon
  • Activité(s):Chercheur
  • Groupe(s):Planchée, les frères Bazouges, Isidore et les sans-soucis
  • Instrument(s):Accordéon

Posté 06 mai 2019 - 10:01

En fait ça dépasse la seule question de l'espionnage. Le quasi-monopole de Chromium/Blink sur les navigateurs accentue la position de force de Google sur la façon dont les pages web sont écrites : Google peut proposer sa tambouille maison avec les standards, de toutes façons la plupart des webmasters vont optimiser pour Chromium avant tout (même scénario qu'avec Internet Explorer à l'époque, avant que Netscape se pointe). Sans compter les services Google qui vont favoriser l'utilisation de leur moteur (y'a une histoire qui est sortie y'a pas longtemps sur des services volontairement diminués - cad sans raison technique - sur les navigateurs autres que Chrome).

Pour info la version 66.0.4 de Firefox corrigerait le bug. Si ça ne le fait pas, ils conseillent une réinstallation des plugins.



#12 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 06 mai 2019 - 10:23

ma version Firefox est 66.0.03, suffit de patienter un peu. Je veille au grain.

 Question existentielle: mais où cela s'arrêtera-t-il ? Il faut continuellement de défendre...gogole, la pub, les fakes news, les GAFA, Firefox qui bug, Macron, et j'en passe...çà devient fatigant. J'ai plus 20 ans moi ! çà va aller, çà vas aller....lol



#13 + Partager -Y-

-Y-
  • Developpeur
  • PipPipPipPipPipPip
  • 1 465 messages
  • Localisation: Avignon
  • Activité(s):Chercheur
  • Groupe(s):Planchée, les frères Bazouges, Isidore et les sans-soucis
  • Instrument(s):Accordéon

Posté 06 mai 2019 - 10:28

Ben justement la dernière màj corrige le bug si j'en crois la presse spécialisée. En tous cas chez moi ça marche :)



#14 + Partager Arcajack

Arcajack
  • Tradzonard(e)
  • PipPipPipPipPip
  • 958 messages
  • Localisation: S&L

Posté 06 mai 2019 - 10:46

çà maaarcheeeee !!!

 

J'ai forcé la maj, suis donc en 66.0.04, et recharger le premier bloqueur de pub vu.... Ghostery et çà marche !

 

Merciiiii  -Y- exit Chrome

11.gif

11.gif

11.gif

11.gif


Modifié par Arcajack, 06 mai 2019 - 10:47.

  • Sizvix aime ça

#15 + Partager Garrigauda

Garrigauda
  • Tradzonard(e)
  • PipPipPipPip
  • 304 messages
  • Localisation: Garrigue de l'Hérault, Occitania
  • Activité(s):Passeuse de danses
  • Groupe(s):ABRAÇEBRAÇ - Desaunay's Irish - ACCORDANÇA

Posté 24 mai 2019 - 17:09

Tu devais avoir un bug parce que je n'ai pas de souci avec Adblock et Firefox malgré les mises à jour.

 

Sinon, je profite de ton post :]

J'ai un (très très) vieux Toshiba portable, très vieux mais qui me suffit pour le trimbaler en atelier quand je n'ai pas de musicien pour m'accompagner.

MAIS depuis 2 ans il arrive qu'au démarrage il n'y ait pas de son, il me faut le redémarrer un nombre de fois indéterminée (entre 1 et15...) pour que le son revienne et il est TRES long à démarrer. ça m'indique carrément que je n'ai aucun matériel...

MAIS le plus ennuyeux c'est que depuis quelques semaines, le son baisse seul jusqu'à s'arrêter. Très pratique quand tu es en train d'animer un atelier...

Quelqu'un a une idée à part le jeter ? :hmm:



#16 + Partager Garrigauda

Garrigauda
  • Tradzonard(e)
  • PipPipPipPip
  • 304 messages
  • Localisation: Garrigue de l'Hérault, Occitania
  • Activité(s):Passeuse de danses
  • Groupe(s):ABRAÇEBRAÇ - Desaunay's Irish - ACCORDANÇA

Posté 27 mai 2019 - 11:02

Bien, bien, le p'tit fantôme qui me coupe le son à sa fantaisie ne dit rien à personne, il n'est jamais passé par vos ordis ? Il se réserve pour mon antiquité ?



#17 + Partager -Y-

-Y-
  • Developpeur
  • PipPipPipPipPipPip
  • 1 465 messages
  • Localisation: Avignon
  • Activité(s):Chercheur
  • Groupe(s):Planchée, les frères Bazouges, Isidore et les sans-soucis
  • Instrument(s):Accordéon

Posté 27 mai 2019 - 11:11

Ouhla. Moi ça me dit rien.
Tu es sous quel système d'exploitation ? Ça le fait sur tes enceintes intégrées ou sur la sortie casque, ou les deux ?



#18 + Partager Garrigauda

Garrigauda
  • Tradzonard(e)
  • PipPipPipPip
  • 304 messages
  • Localisation: Garrigue de l'Hérault, Occitania
  • Activité(s):Passeuse de danses
  • Groupe(s):ABRAÇEBRAÇ - Desaunay's Irish - ACCORDANÇA

Posté 27 mai 2019 - 19:25

Les 2 mon commandant !

et je suis sur Windows vista édition familiale premium, j'ai prévenu qu'il datait de la préhistoire. Mais pour ce que j'en fais il tourne très bien.

C'est assez bizarre je dois dire. Surtout quand il y a le son mais que d'un coup il baisse et disparaît !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)